Pacote não compatível | Fórum | School of Net

Deseja poder participar de nosso fórum e tirar todas as suas dúvidas?
Clique aqui e assine nosso plano de acesso ilimitado. Saiba mais.

por Ewerton Batista

1 ano, 6 meses atrás Ewerton Batista

Pacote não compatível

Quando tento instalar o pacote Pomelo para utilizar o mysql estou tento o seguinte aviso: ``` O pacote Pomelo.EntityFrameworkCore.MySql 6.0.0-preview.4 não é compatível com netcoreapp3.1 (.NETCoreApp,Version=v3.1). O pacote Pomelo.EntityFrameworkCore.MySql 6.0.0-preview.4 dá suporte a: net5.0 (.NETCoreApp,Version=v5.0) ``` Também reparei que meu .csproj está diferente do mostrado na aula, o meu está assim: ``` <Project Sdk="Microsoft.NET.Sdk.Web"> <PropertyGroup> <TargetFramework>netcoreapp3.1</TargetFramework> </PropertyGroup> </Project> ``` Por minha versão do AspNetCore ser a 3.1 não vou conseguir seguir as aulas? Obrigado!

1 Respostas