ng update --all não funciona | Fórum | School of Net

Deseja poder participar de nosso fórum e tirar todas as suas dúvidas?
Clique aqui e assine nosso plano de acesso ilimitado. Saiba mais.

por Allan

2 meses, 1 semana atrás Allan

ng update --all não funciona

λ ng update --all Package "@angular/compiler-cli" has an incompatible peer dependency to "typescript" (requires ">=3.1.1 <3.3", would install "3.4.5") Package "@angular/core" has an incompatible peer dependency to "zone.js" (requires "~0.8.26", would install "0.9.1") Package "@angular/core" has an incompatible peer dependency to "zone.js" (requires "~0.8.26", would install "0.9.1"). Package "@angular/compiler-cli" has an incompatible peer dependency to "typescript" (requires ">=3.1.1 <3.3", would install "3.4.5"). Incompatible peer dependencies found. See above. ``` ``` Codifique aqui ```

1 Respostas