falha dependencia | Fórum | School of Net

Deseja poder participar de nosso fórum e tirar todas as suas dúvidas?
Clique aqui e assine nosso plano de acesso ilimitado. Saiba mais.

por Carlos Augusto

6 meses, 3 semanas atrás Carlos Augusto

falha dependencia

boa tarde, Não consigo instalar dependencia xml: ^3.7.0 erro retorno ao tentar instalar xml: ^3.7.0 [flutter_avancando] flutter packages get Running "flutter pub get" in flutter_avancando... Because every version of flutter_test from sdk depends on xml 3.5.0 and flutter_avancando depends on xml ^3.7.0, flutter_test from sdk is forbidden. So, because flutter_avancando depends on flutter_test any from sdk, version solving failed. pub get failed (1; So, because flutter_avancando depends on flutter_test any from sdk, version solving failed.) exit code 1

2 Respostas